Information

Help Desk

Are you stuck?  Confounded?  Confused?  Not sure what to do or how to do it?  Then this is the place for you.  Ask away.  One of our fabulous, knowledgeable volunteers will do their best to help.

Members: 137
Latest Activity: Mar 18

Discussion Forum

How Do I post in a discussion so that my post is announced by my name to the discussion members I am posting to?

Started by John Sullivan Feb 22. 0 Replies

Hello World:How do I join a discussion so that my name is advertised or announced to other on that particular conversation?  I have responded to several members questions of me but my name does not appear on the blog site when I reply.  Why is that?Continue

Comment Wall

Comment

You need to be a member of Help Desk to add comments!

Comment by James G Prusa on March 18, 2016 at 6:04pm

I have not been receiving my daily updates for well over a month.  Previously reported this.  Even changed my email address thinking they were being blocked by the provider.  Please help and get this fixed.

Comment by Larry K. Parent on March 7, 2016 at 8:01am

I Aam wondering... could it be something to do with NSA activity> Last time I checked, we still had  the 1ST AMENDMENT! Larry, Naples,FL.

Comment by Thomas B. McCauley on March 7, 2016 at 7:25am

I am not receiving any emails from the command center either. Maybe they don't need my support or money any longer.

Comment by Larry K. Parent on March 6, 2016 at 7:41pm

I AM NOT RECEIVING ANY OF MY TEA PARTY COMMAND CENTER NEWS LETTER! NONE FOR THE LAST MONTH!! Even tried to sign up again! BUT....nothing in my e-mail box! Can I please find out why this is?? I even updated my settings! This makes at least 2 times now!! Any response would be greatly appreciated! Thanks! Larry K.Parent,Naples,FL.

Comment by Jack Smith on August 28, 2015 at 9:01pm

I have sent several messages regarding why my new friend James Lakes is not listed on my page. i HAVE THE VERIFIABLE PROOFRAND i WANT TO KNOW HOW MANY TIMES i HAVE TO ASK YOU BEFORE YOU ANSWER???

Comment by Christine Puliselic on July 11, 2015 at 12:50pm

This is about the third time in the past month that I've tried to "reply" and your system keeps telling me I need comments to reply.   WTH ????  You won't take my comments.

Comment by Christine Sorensen on April 9, 2015 at 9:44pm

R. Timothy Ritchey, so glad you're getting everything now as well. I'm just relieved it wasn't anything sinister, fingers crossed it doesn't happen again!!! Good luck to you also :)

Comment by R.Timothy Ritchey on April 9, 2015 at 3:30pm

Christine me too. I went into Tea Party it's saved in My Favorites & was able to post a Blog to Dee, I quess some other people were having problems also. Today it started working.  BEST of LUCK

Comment by Christine Sorensen on April 9, 2015 at 12:11pm

R. Timothy Ritchey, I just started receiving emails again, very happy about that!!! Hope you are too??? Don't know what was going on but it looks like all is back to normal :)

Comment by R.Timothy Ritchey on April 8, 2015 at 9:13am

Christine your correct this is weird. I have a Tea Party folder where I save blogs I went into it today and it's empty.  I think your right we're being sabotaged. Tried sending Dee a message couldn't. Is this obozo's admin at work?

 

Members (137)

 
 
 

TEA PARTY SHOP

© 2016   Created by Steve - Ning Creator.   Powered by

Badges  |  Report an Issue  |  Terms of Service