Help Desk

Are you stuck?  Confounded?  Confused?  Not sure what to do or how to do it?  Then this is the place for you.  Ask away.  One of our fabulous, knowledgeable volunteers will do their best to help.

Members: 133
Latest Activity: Sep 26

Discussion Forum

I am trying to start a group but still waiting for approval

Started by deshon porter Mar 16. 0 Replies

I am trying to start a group Springfield MO tea party chapter but I didn't get approval as of today. Help.

Tags: group, Springfield


Started by Rudy Tirre. Last reply by Rudy Tirre Feb 20. 3 Replies

I have been having an issue with spacing. I have gmail to let you know.I copy and paste what I am going to post and when I do the spacing its between each item which is indicated by numbers and…Continue

Site Protection

Started by kathyet Dec 22, 2014. 0 Replies

I would like to add a word about something, I think having to sign in is a good thing it is one of the best things a site can do to help protect its members Another is to instruct them to only bring…Continue

How to stop emails

Started by Bobby Norwich. Last reply by Tony Hinderer Aug 3, 2014. 14 Replies

My email box is getting overloaded with Tea Party Messages, with no reply option.  How do I get the emails to stop.  Most organization have a button at the bottom of email to "unsubscribe" but that's…Continue

Comment Wall


You need to be a member of Help Desk to add comments!

Comment by Jack Smith on August 28, 2015 at 9:01pm

I have sent several messages regarding why my new friend James Lakes is not listed on my page. i HAVE THE VERIFIABLE PROOFRAND i WANT TO KNOW HOW MANY TIMES i HAVE TO ASK YOU BEFORE YOU ANSWER???

Comment by Christine Puliselic on July 11, 2015 at 12:50pm

This is about the third time in the past month that I've tried to "reply" and your system keeps telling me I need comments to reply.   WTH ????  You won't take my comments.

Comment by Christine Sorensen on April 9, 2015 at 9:44pm

R. Timothy Ritchey, so glad you're getting everything now as well. I'm just relieved it wasn't anything sinister, fingers crossed it doesn't happen again!!! Good luck to you also :)

Comment by R.Timothy Ritchey on April 9, 2015 at 3:30pm

Christine me too. I went into Tea Party it's saved in My Favorites & was able to post a Blog to Dee, I quess some other people were having problems also. Today it started working.  BEST of LUCK

Comment by Christine Sorensen on April 9, 2015 at 12:11pm

R. Timothy Ritchey, I just started receiving emails again, very happy about that!!! Hope you are too??? Don't know what was going on but it looks like all is back to normal :)

Comment by R.Timothy Ritchey on April 8, 2015 at 9:13am

Christine your correct this is weird. I have a Tea Party folder where I save blogs I went into it today and it's empty.  I think your right we're being sabotaged. Tried sending Dee a message couldn't. Is this obozo's admin at work?

Comment by Christine Sorensen on April 7, 2015 at 5:20pm

R. Timothy Ritchey, this is beyond weird, starting to feel like we're being sabotaged by who knows??? I'm not the greatest with technology, sorry, so could you try and find out what's going on from Dee? Thanks.

Comment by R.Timothy Ritchey on April 7, 2015 at 4:45pm

I haven't been receiving any either. I think we need a tab to report problems to Dee or web master or someone.

Comment by Lyn Agre on April 6, 2015 at 4:11pm

I haven't been receiving  tea party emails since April 1st. Does anyone know why ?

Comment by Christine Sorensen on April 5, 2015 at 11:40pm

Hi, I haven't received any emails from the command center since April 1st? I don't know what happened, can you help please? Christine Sorensen.


Members (133)




© 2015   Created by Steve - Ning Creator.

Badges  |  Report an Issue  |  Terms of Service